Lange Zeit (naja, was ist lang?) habe ich meinen Blog auf einem von mir betreuten Server bei OVH betrieben. 100% zufrieden war ich nicht.

Anfangs war es eine ziemliche Frickellei, dort sauber IPv4 und IPv6 am laufen zu halten. Grund: Durch ein Router Advertisement hat es mir nach spätestens einer Stunde die Default-Route für IPv6 zerschossen und der Blog war nur noch mittels IPv4 erreichbar. Das Problem konnte ich irgendwann beheben, aber dennoch hatte der Server da, der aus kostengründen bei SoYouStart gemietet wurde, nicht die Performance, die ich mir gewünscht hätte, was hauptsächlich daran lag, dass der Server zwar über zwei Festplatten verfügte, aber nur über ein Software-RAID, was wiederum die Software, die ich zur Virtualisierung einsetze, nicht mag. Also kann ich nur beide HDDs nebeneinander benutzen. Performancemäßig ist das aber eher kacke. Außerdem wird nur ESXi 5.0 von Haus aus unterstützt. Nur mit ein wenig Überzeugungsarbeit und der Hilfe von Jan konnte dort zumindest ESXi 6.0 installiert werden (und ich mich damit ein wenig vom vSphere Client befreien).

Mit den neu angebotenen Servern wurde auch die Unterstützung von ESXi 6.0 und 6.5 beworben. Was sich allerdings nur, nach einem Telefonat mit dem Support, als Fehler herausstellte. Der "neue" Server wurde Rückabgewickelt und eine alternative gesucht. Gefunden: Bei Hetzner. Auch wenn das IPv6 Setup dort wahrscheinlich für meine ersten grauen Haare verantwortlich sein wird: Es läuft zumindest. Per IPv4 und IPv6. Jetzt wurde also schon die virtuelle Maschine mit dem Blog umgezogen und der Rest folgt demnächst.

Wer diesen Blogbeitrag lesen kann: Herzlichen Glückwunsch, dein Provider hat bereits die frische IP-Adresse aus dem DNS gezogen.

Grüßle
Hendrik